Introduction to Word 2016

Introduction to Microsoft Word

Contents
What is Microsoft Word? ..................................................................................................................... 3
The schedule for this course ................................................................................................................ 3
Key vocabulary ..................................................................................................................................... 4
How everything fits together in your document ................................................................................. 4
The window .......................................................................................................................................... 5
The Quick Access Toolbar ................................................................................................................. 6
The menu bar ................................................................................................................................... 6
Contextual hint box .......................................................................................................................... 7
File menu .......................................................................................................................................... 8
Home menu ...................................................................................................................................... 9
Clipboard....................................................................................................................................... 9
Font ............................................................................................................................................... 9
Paragraph.................................................................................................................................... 14
Styles ........................................................................................................................................... 17
Editing ......................................................................................................................................... 18
Insert menu .................................................................................................................................... 19
Pages ........................................................................................................................................... 19
Tables .......................................................................................................................................... 19
Illustrations ................................................................................................................................. 20
Links ............................................................................................................................................ 21
Comment .................................................................................................................................... 21
Header & Footer ......................................................................................................................... 21
Text ............................................................................................................................................. 21
Symbols ....................................................................................................................................... 22
Design menu ................................................................................................................................... 22
Page Layout menu .......................................................................................................................... 22
References menu............................................................................................................................ 23
Mailings menu ................................................................................................................................ 24
Review menu .................................................................................................................................. 24
View menu...................................................................................................................................... 25

Page 1 of 27

Introduction to Microsoft Word

Page 2 of 27

Introduction to Microsoft Word

What is Microsoft Word?
Microsoft Word is a word processing program. It is a tool for writing, editing, designing, and
printing written documents.
Word is meant more for editing words than making them look pretty. The controls for design work
are fiddly and not always intuitive. Other programs such as Adobe Illustrator are more suited for
advanced design work.
That said, Word is capable of quite complex graphic design. You can include images and other
content in the document, and do some tricky things with placing your text on the page.
For most ordinary people's purposes, Word is just fine for everything from writing all the way
through to printing the finished product.

The schedule for this course
Microsoft Word is a powerful, flexible, complex program. Even giving only a quick outline of how it
works requires two classes.
In the first class, we will cover some general information and start going through the two menus
that you will use most often: File and Home. If we have time after that, you will have the option of
starting on later menus or having some free practice time to play with what you have learned.
Between your first and second class, you are strongly encouraged to further practice what you
have learned, and to note any questions you have to bring to the second class.
In the second class, we will answer any questions that have occurred to you since the first class,
and then cover the remaining menus.
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Key vocabulary
A character is a number, letter, punctuation mark, or any other individual part of the writing on
the page. All these marks are each one character, as is a space, a tab, or a line break:
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A font is a typeface – a set of instructions for what shape characters
should be. For example:
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An object is something that
is not part of the main flow
of text but that you want to
put on the page along with
the main text. It might be a

In each of the above cases the letters are the same, they are just
drawn differently. The font file is what specifies the shape each
character has.

picture, a shape, a line, or
a text box – like this one!

A paragraph is a chunk of text that ends with a line break. These two sentences together form a
paragraph, and then the line breaks and a new paragraph starts.
A section is a part of the document that controls larger formatting, like page dimensions and
margins. A section can be as long or as short as you like. Every document has at least one section,
but if you want more than one, you need to add them.

How everything fits together in your document
Microsoft Word is designed around the model of putting a stream of text on a page or pages.
Some formatting can be applied to each individual character. Some is applied to a paragraph.
Some is applied to all the pages in a given section of a document; within each section you can
change the qualities of the page, including:






number of columns on the page
paper size and orientation
margins (including mirrored margins for "left" and "right" pages, special margins for first
pages, and more)
headers & footers
background images and watermarks

You can add extra objects, like pictures, shapes, and text boxes for quotes and sidebars. You can
make the text flow around them, as with the yellow text box above, or make them sit behind (or in
front of) the text.
But the basic model is that there is a layer of text and everything else is positioned relative to that.
In fact, each object other than the text itself is anchored to a particular paragraph of that text.
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This might make very little sense at this stage. That's fine. We will see practical examples. But it
helps to be aware of this information ahead of time, so you can come back to it when trying to
puzzle out how things work.

The window
These are the various parts of a Microsoft Word window:
1
3
4

2
6

5
1. The menu bar – changes what's in the ribbon (see #3 below), and allows you to save and undo.
2. The contextual hint box – type what you want to do in this box and the computer will guess at
hints and shortcuts for how to do it.
3. The ribbon – buttons you can click to do things. Choosing a different menu changes the
buttons.
4. Sidebars – these are optional. They don't always appear, and you may see different sidebars at
different times.
5. The status bar – this gives you summary information: page count, word count, etc. The
controls at bottom right change how the computer shows you the document.
6. The working window – this shows you your document. By default it previews the actual final
printed page, but you can change how it displays your work using the controls in the status
bar.
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The Quick Access Toolbar
The top row of the menu bar next to the Microsoft Word icon is called the "Quick Access Toolbar".
This contains buttons that are always available regardless of which menu is selected. By default,
these are Save, Undo, and Redo/Repeat.
You can customise which buttons are available here by clicking on the drop-down arrow at the
rightmost end.
The blue square disk icon Saves the file.
The curved arrow pointing left is the Undo button. You should be familiar with this from the basic
computing course. Note that if you need to undo multiple changes, you can use the drop-down
The button to the right changes shape depending on context. If you have undone something, it will
be a mirror of the Undo button and will be a way to Redo the thing you just undid. If it is a circular
arrow, as above, it is the Repeat button and will repeat whatever you just did each time you click
it.

The menu bar
The menu bar changes which controls are quickly available for you to use in the ribbon, or in the
case of the File menu, in the whole Microsoft Word window.
Depending on what you currently have selected in the working window, some additional menu
options will appear at the end of the menu bar. For instance, if you are working in a table, two
Table Tools menus (Design and Layout) will appear like so:

Similarly, if you click on a picture, a menu called Picture Tools – Format
appears; and if you click on a drawn shape (like the arrow or the red square
around Table Tools in the picture above) you get Drawing Tools – Format.
There are a couple of other menus that appear like this but these (Table, Picture, Drawing) are the
most commonly used.
These menu options only appear when the appropriate object is currently selected. If you are
trying to edit a table, picture, or shape, but you don't currently see the appropriate menu, make
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sure you currently have the right thing selected. Try clicking on it again and see if the menu
appears.

Contextual hint box
At the end of the menu bar is the contextual hint box. If you type what you want to do in here, it
will give you some guesses as to things that might help you do it. These may or may not be helpful
– remember Ctrl+Z, the shortcut for Undo, is your friend if you try something and it isn’t what you
want!
You can also press the F1 key on the keyboard at any time to bring up the Help box, targeted to
whatever the cursor is currently sitting on. On the library’s public computers, this functionality is
turned off because it requires internet access our network doesn’t permit. On a home computer it
should work normally.
Using the help screen is a good way to consolidate and expand what you learn today. When you're
practicing between classes, if you want to know more about something you're doing, try pressing
F1 or clicking on this button.
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File menu
Unlike most menus, opening the File menu
changes the whole Word window rather
than just the ribbon at the top. (See right.)
The File menu controls the external
aspects of your work:







starting a new file,
where the file is saved,
what the file is called,
what format the file is saved in (Microsoft Word, PDF, plain text, etc),
opening and closing existing files,
printing,

and so on.
File  Options also controls various settings relating to how Word works. Some of these settings
apply between documents, and others apply to all documents you make with this copy of Word.
Learning exercise:
Type the number 1 on the screen.
Click on the File menu and choose Save As.
Choose a name for the file and save it to the Desktop.

Click on the File menu and choose New.
Note all the various pre-defined document formats you can choose from.
 Click Blank Document, then Create.
Note that you now have 2 blank documents open for working on at once.
Use Alt+Tab or the Taskbar to switch between the documents.
Finish by switching to the empty document.

Click on the File menu and choose Close.
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Home menu

The Home menu covers the most common tasks in using Word:






the Clipboard section includes editing tools like Cut, Copy and Paste;
the Font section controls formatting for individual characters;
the Paragraph section controls formatting for paragraphs, including spacing between lines
and paragraphs, alignment, indentation, bulleting or numbering, and more;
the Styles section allows you to apply and edit pre-defined sets of formatting;
the Editing section allows you to search for, and optionally replace, a particular piece of
text in the document, and to manage what is currently selected.

Because this is the most heavily used menu, we will cover every section in this class. Later menus
will not be covered as comprehensively, but you can learn more online.
Clipboard
Use these buttons to cut, copy, and/or paste sections of text and other objects
within your document – or between documents or programs.
You should be familiar with the standard functions of Cut, Copy, and Paste.
You can also use the Format Painter button to transfer formatting from one section of text to
another. Click to put your cursor in the middle of the text whose formatting you want to copy.
Then select the text you want to copy the formatting to.
Finally, you can open an expanded Clipboard sidebar which will remember (and allow you to
paste) multiple items by clicking the bottom-right button.
Font
These controls let you change the look of the text that you type.
Font selection
The first dialogue box lets you choose the font. You can either click in here and type
the name of the font you want, or you can click the drop-down arrow to see a list of fonts with a
preview of how they look.
Learning exercise:
Type your name, then select it by clicking and dragging.
Click on the Font dialogue box and change the font to anything you like.
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Font size
The second dialogue box, with the number in it, shows the font size – this roughly
equals how large the letters are. The unit of measurement is a "point", which is roughly 0.35 mm.
Next to the box with the number in it are two buttons that you can use to make the fonts
incrementally bigger and smaller.
Note that different fonts use more or less of
the space available to them, so that fonts
which are supposedly "the same size" might
look larger or smaller. This font is in 11 point.
[Calibri]

Note that different fonts use more or less
of the space available to them, so that
fonts which are supposedly "the same
size" might look larger or smaller. This
font is in 11 point. [Arial]

Learning exercise:
With your name selected, type a new number in the Font Size box, then click the Grow Font and
Shrink Font buttons.
Change case
Next along is a button that lets you change the case of text. You can:






CHANGE IT TO ALL CAPITALS,
change it to all lower case,
Capitalise Each Word,
Change it to sentence case. (This means only the first letter of a new sentence or
paragraph is capital.)
or toggle the case, i.e. swap upper and lower case, so that
HI this Is WoBbLy
becomes
hi THIS iS wObBlY

Note that, unlike most formatting controls, this changes more than how the text looks – it changes
the actual content of the text. Using this button actually changes a lower-case "a" into a capital
"A". This usually doesn't matter, but if you have a very particular and non-standard pattern of
capitalisation for some reason, you should use this button with caution.
Learning exercise:
With your name selected, use the Change Case button to:




reverse the capitalisation of your name,
make it all lower case,
return it to standard proper-name capitalisation.
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Clear Formatting
Next on the top row is the Clear Formatting button, which removes any special formatting from
the selected text and returns it to the default Normal style.
Phonetic Guide
The Phonetic Guide button is unused by most people, but allows you to insert phonetic
symbols that explain pronunciation above your regular text.
Character Border
If you want to put a border around individual characters in your text, this button allows you to
do so.
Text Formatting
At the start of the bottom row are various formatting options you can apply to
individual characters. In order, they are:







B = Bold – a heavier, darker version of the characters with thicker lines, used for headings
and emphasis.
I = Italic – slanted letters, used for foreign words and emphasis, especially urgency.
U = Underline – puts a line under the characters. The drop-down arrow lets you choose
from a range of underline styles.
abc = Strikethrough – draws a line through the text, suggesting a correction.
x2 – called “subscript”, this lowers and shrinks the characters and is most often used for
chemical formulas.
x2 – called “superscript”, this raises and shrinks the characters and is most often used for
footnotes and endnotes (though if you use the proper tool it will automatically format the
footnote marks).

Unless these options directly contradict each other, like subscript and superscript, they can all be
toggled off and on independently – so a character can be:
bold italic underlined strikethrough subscript or superscript.

(But we wouldn’t recommend it.)

Colour Formatting
The next four buttons allow you to add colour in various ways.
The first lets you apply fancy 3-dimensional and outline effects to text in a range of ways. Some
examples:
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E
This is not likely to be useful all that often, so we will leave you to play with the settings and learn
through exploration.
The second button lets you put a highlight colour over the selected characters. This overrides all
background colours, shading, or patterns that may be visible behind the letters otherwise,
including from paragraph or character formatting (as below).
The third button lets you change the colour of the text itself.
The fourth button lets you put a grey shaded colour behind individual characters. This is
overwritten by the highlighter above.
Enclose Characters
The final button here lets you enclose a character in a circle, square, diamond or triangle.
Font Formatting Dialogue Box
Finally, at the bottom right of this section is an "expanded
options" button that pops up a dialogue box that offers the
full range of formatting you can apply to an individual
character.
The dialogue box has two tabs, "Font" and "Advanced" – see below.

The two tabs of this dialogue box offer all the options available with the buttons on the Home
menu and a great many more, especially on the Advanced tab.
Page 12 of 27

Introduction to Microsoft Word

Note that formatting something as "All Caps" (or "Small Caps") using this dialogue box doesn't
actually change the underlying text the way that the Change Case button does. It makes
everything appear as capitals on the screen and on the page, but if you switch that option off, it
reverts to whatever it was before.
Learning exercise:


Format your name as bold, italic, underline (bonus points for dotted underline),
strikethrough (bonus for double strikethrough), red text on a green highlight – and make
your surname superscript and your given name subscript.

Page 13 of 27

Introduction to Microsoft Word

Paragraph
This section controls the formatting of entire paragraphs.

Bullets and Numbering
These buttons give you, in order, bullets, numbered lists, and multi-level lists. Click the button to
use the default settings for each type of list, or click the drop-down arrow beside each icon to see
more options.
Learning exercise:



Type a bulleted list of your three favourite pastimes.
Swap it to a numbered list.

Increase/Decrease Left Indent
These buttons pull the left edge of the text back towards the margin, or push it back in.
Learning exercise:


Experiment with moving the paragraphs right and left.

Text direction
Some languages read left-to-right, like English, and others read right-to-left, like Arabic. These
buttons let you switch between the two.

Asian Layout
This button is not covered in this class, but briefly: some Asian languages require you to be able to
adjust character width and grouping. This button gives you those options.

Sort Paragraphs
Sometimes you need to be able to sort paragraphs alphabetically (especially when they are in
lists). This button automatically sorts all paragraphs selected into A-Z order.
Learning exercise:



Sort your paragraphs into alphabetical order using this button.
Undo the change.
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Show/Hide Hidden Characters
This button is a switch that shows and hides the characters that, by design, we can't normally see:
spaces, tabs, line breaks, and so on. The backwards-P shape you see on the button is the mark for
a line break (a.k.a. a paragraph mark).
This button is incredibly useful for editing and troubleshooting strange formatting problems.
Note that, even when Word is showing these marks, they never actually print. They are only visible
on the screen to help you understand what's going on in your document.
Learning exercise:



Toggle on the "Show Hidden Characters" option.
Look for double spaces, tabs, and line breaks.

Paragraph Alignment
These buttons control how the paragraph is aligned. This first paragraph is left-aligned – there is a
straight line down the left margin and a rough edge on the right.
This second paragraph is centre-aligned – the paragraph is placed symmetrically
around a straight line down the centre of the page.
This third paragraph is right-aligned. The straight line is on the right margin, and the left edge of
the paragraph is uneven.
This fourth paragraph is justified. Like the text in a newspaper column, each paragraph has a
straight edge on both sides, except for the last (and sometimes first) line. Instead of having a
rough edge, the spaces inside each line are stretched to make sure that each line ends neatly at
the margins, except the last line (and the first line if you choose to indent it, like this paragraph).
This fifth paragraph is distributed, which means every line always goes all the way from the left
margin to the right margin – adding space as needed.
Learning exercise:




Type a paragraph that runs for at least 3 lines. Copy and paste it 3 times.
Select the middle paragraph and experiment with alignments.
Switch between left aligned and justified until you are confident you can tell the difference.

Line Spacing
This drop-down gives you options about how much space is between each line of text, and how
much is automatically inserted before and after each paragraph.
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Learning exercise:




Triple-space the lines of your middle paragraph.
Return it to normal and remove all space before and after it.
Put 1 line spacing after the paragraph.

Background Colour & Borders
These buttons, and the adjacent dropdowns, allow you to draw borders on some or all edges of
your paragraph, and to apply a background colour behind the whole thing.
Learning exercise:



Play with these options.
Return the paragraph to normal – no lines or background.

Paragraph Formatting Dialogue Box
As with the Font formatting, there are more advanced options available if you click the little
button on the bottom right. Once again there are two tabs.
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The Indents and Spacing tab controls:







alignment;
"outline level", which identifies various levels of headings etc (which can affect things like
automatic tables of contents and other internal references);
the sideways spacing between the paragraph and the margin of the page;
special attributes like different indentation for first lines of paragraphs;
spacing before and after the paragraph;
line spacing.

The Line and Page Breaks tab controls how the paragraph wraps around page breaks. We don't
have time to cover this now, but use the F1 key to bring up help information and have a play to
learn more.
Homework exercise:




Use the Special drop-down on the Indents and Spacing tab to try setting up Hanging Indents,
First line indents, and more.
Create some bulleted text, then open this Paragraph Formatting dialogue box to see how the
options are set up for that.
Copy and paste enough paragraphs to cover multiple pages, then experiment with the
options on the Line and Page Breaks tab.

Styles

Styles are a convenient way to quickly apply consistent, standardised font and paragraph
formatting. For instance, the heading of this section (along with all sections like it) is labelled as
"Heading 3" in the Word document we used to create this manual. Whenever we want to start a
new paragraph about a particular sub-section of the menus, rather than manually choose a new
font, new colour, new size and so on, we simply click "Heading 3".
A further advantage of using styles rather than manually applying formatting is that you can easily
update all paragraphs formatted with that style at the same time. For instance, if I wanted to
change the colour of the heading from blue to green, I could right-click on the style and choose
Modify, then choose the option I wanted to change. If I then clicked OK and returned to the
document, all paragraphs with style "Heading 3" would be green.

Page 17 of 27

Introduction to Microsoft Word

Learning exercise:




Copy several paragraphs.
Change two of them to the same style.
Right-click the style in the Styles bar, choose Modify, and change the style.

Editing
Use these buttons to cut, copy, and/or paste sections of text and other objects within
your document – or between documents or programs.
The Find button opens a sidebar that lists the outline of your document and gives you a search box
to locate particular text. It then highlights all instances of that text, and you can use the up and
down triangles above your document outline to go to the next and previous instances of the text
you are searching for. Note that the highlighting created by the Find tool does not print.
The Replace tool not only finds text but automatically replaces it with other text. You can also
leave the Find what field blank and apply formatting options only to look for all text with that
formatting, or you can leave the Replace with text field blank to instead replace the formatting of
the text, for instance turning all instances of the name of a product into bolded capitals for
branding purposes – or applying highlighting that DOES print.
You can auto-replace one instance at a time, or all at once using the Replace All button. Replace
All is a very powerful and dangerous tool, especially when replacing text: one game company
released a rulebook that used works like "iwizard", "dawizard", and "rumwizard" because
someone had replaced all instances of "mage" with "wizard"! (The original words were, of course,
"image", "damage", and "rummage".)
There are options you can use with the Replace tool to make it check the case of the letters it
replaces, and whether it is replacing a whole word or only part of one, but incautious use of this
tool can do a lot of damage. Always check your text for unexpected side-effects after using
Replace!
The Select drop-down offers handy options for selecting everything or particular things within the
document.
Learning exercise:






Use the Find tool to find the letter "e" in the paragraphs you have typed. Use Find Next first,
then use "Find all".
Use the Replace tool to replace some text with other text.
Pick a letter that has both capital and lower-case examples in your text. Use the Replace tool
to turn all those letters red. Bonus points if you can do just the capitals!
Use the Replace tool to find all red text and make it font size 48.
Undo all the changes.
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Insert menu

The Insert menu allows you to insert various kinds of objects into your text.

Pages
You can use this section to insert page breaks, blank pages, and even a cover page – a special page
which doesn't count in your page counts or page numbering, and which gives you the option of
choosing from pre-defined graphical designs when creating it.
Learning exercise:



Insert a page break.
Use the Show Hidden Characters to see the page break and delete it.

Tables
You can click on this drop-down to access menu options, or a grid which lets you choose the
number of rows and columns in the table simply by moving the mouse around over the grid and
clicking. Once you have created a table and put the Word cursor inside it, you will have access to
the Table menus at the end of the menu bar, as explained on p. 6.
These Table menus offer advanced customisation of the table you create:



The Design menu lets you change the visual appearance of the table (lines, background
colour and shading, etc.).
The Layout menu lets you change the width of columns, the height of rows, the position
and direction of text within individual cells, and similar positional elements. It also allows
you to insert and delete columns and rows, merge or split cells, and sort the information in
the table.

Unless you insert a table into a separate object, such as a text box, tables are treated as in line
with regular text and cannot be moved around freely the same way pictures often can.
Learning exercise:



Insert a table.
Play with its design and characteristics.
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Illustrations
This section gives you a range of ways to insert images from various sources.








Picture lets you choose a picture file from your computer (or the internet if you have the
URL for the file) to insert into your document.
Clip Art lets you choose from Microsoft's own library of generic and random images.
Shapes lets you insert a wide variety of shapes, which is useful for flowcharts, random
highlights, and directing readers' attention.
SmartArt gives you various options that suit diagrams. It is hard to describe – best just to
click it and play.
Chart opens a new Microsoft Excel spreadsheet and then uses the data you put into it to
create a graphical representation of those numbers, such as a pie chart, a bar graph, a line
graph or more.
Screenshot lets you select a portion of the screen to reproduce as a picture in your
document.

Note that inserting a picture (and then selecting it) will give you access to the Picture menu,
drawing a shape (and selecting it) will give you access to the Drawing menu, and so on, as
explained on p. 6.
Inserting a picture will generally default to doing so in line with text, which will often make the line
quite large, as though you had a single giant letter in the line. (Like this line because of the picture

here

and the giant letter

M

here.

Drawing a shape will generally default to doing so as a separate object that you move around
relative to the text.
To swap a picture to being a separate object, or a shape to being in line with text, right-click it and
choose Size and Position, then the Text Wrapping tab.
To move free-floating objects relative to one another (i.e. put one in front of another, or in front
of or behind text), use the Arrange section of the Page Layout menu (see p. 22).
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Links
This lets you insert links out to the Internet (hyperlinks), insert cross-references within your
document (for instance to particular headings or page numbers, which auto-update if you change
the page numbers or the text of the heading), and bookmarks to note particular points of interest
that are not already marked by heading styles, outline levels, and similar characteristics.

Comment
This lets you insert a comment at the selected point of the document. Normally comments do not
print (though you can tell Word to do this), so this is useful when collaborating on a document –
you can make suggestions or ask questions without affecting the actual text. There are more
commenting options in the Review menu.

Header & Footer
Just like it says on the box, this gives you access to your header and footer. Note that inserting a
header or footer may push the margins of your page inwards to make room for the new text. You
can also insert page numbers from this section.

Text
Japanese greetings are a new option that let you insert standard Japanese greetings. This option is
beyond the scope of this class.
Inserting a Text Box lets you create a floating square shape that you can resize, move, format with
backgrounds, outlines, shadows, and such, and then type text into. The yellow post-it-note-looking
shape in the Key vocabulary section on p. 4 is a text box.
Quick Parts is too complex to go into in this course.
WordArt lets you type some text and then add various advanced image techniques to it, such as
3D shapes, complex shading and shadows, and more. The end product behaves much like a shape.

D

rop Caps are a visual feature, usually indicating the start of a chapter, of certain oldfashioned book layouts. Essentially the first capital letter of the paragraph is enlarged and
dropped down to take up multiple lines, usually three – as you can see in this paragraph.
The capital is inserted in a text box.
A Signature Line is too complex to discuss here, but if you have used email programs that
automatically insert a signature block, this is similar functionality.
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Date & Time allows you a quick way to insert the current date and time at the moment you click
this button. Note that this is raw text, not a field that will automatically update.
Object lets you insert another file as additional text. This is beyond the scope of this class.

Symbols
This section lets you insert complex and non-standard symbols into your text.
Equation is too complex to discuss here.
Symbol is an easy way to find characters that are not easily found on the keyboard. You can also
click More Symbols in this drop-down to see a list of what every character in every typeface on
your computer looks like.

Design menu

If styles are bundles of font and paragraph formatting, themes are bundles of styles and predefined colour palettes to create a consistent look for your document.
The Page Background section of this menu also allows you to insert watermarks (pale images that
look almost like a water stain) behind the text, for instance to denote it as a draft or as
confidential, without having to manually insert such an image every time.

Layout menu

The Page Layout menu covers settings about how the text fits on the physical paper you intend to
print on.
This includes the size and orientation of the page, the margins (the distance from the edge of the
text to the edge of the paper), the number of columns, and more.
You can also insert breaks here, similar to the Insert menu, and line numbers and automatic
hyphenation settings.
The indent settings you see in the Paragraph section here are exactly the same as the paragraph
formatting you can access from the Paragraph Formatting dialogue box in the Home menu (see p.
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16) – the options have been made available here because they so closely relate to the position of
the margins.
Finally, the Arrange section enables you to move objects such as text boxes, free-floating shapes
and images, and so on in front of and behind each other. When they overlap, this determines
which one displays on top and which are hidden.

References menu

The References menu gives you tools for managing references within the document, such as:






Tables of Contents
Footnotes and Endnotes
Citations, bibliographies, and tables of authorities
Captions and tables of figures
Indexing markup

And so on. Most of these tools will be accessed only rarely by non-academic users. Academic users
should seek training in the use of these tools from their institutions, as different institutions have
different rules for citations, bibliographies, and so on.
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Mailings menu

The Mailings menu is beyond the scope of this class, but gives you access to tools that allow you to
generate mailing labels, form letters, and bulk emails from a table of contact and other
information.
For instance, if you have a table of names and addresses, you can create a series of letters
addressed to each individual person by name, with their address on it.
To learn more about this functionality, explore our online courses with Lynda.com, or inquire at a
Brimbank Neighbourhood House about our extended Microsoft Office courses.

Review menu

The Review menu offers tools for proofreading and other forms of document review. Among other
things, you can:












Check spelling and grammar.
Find synonyms and antonyms with a thesaurus.
Get a word count of a selection of text or of your whole document (note that this is also
displayed on the bottom left of the window, next to the page number and page count).
Manage the languages in which you are writing. This affects, among other things, your
spell-checker – if you find that you are constantly being asked to spell "colour" with no "u",
set the language of your text to "English (Australia)".
Add, delete, and manage comments (which do not print with the document unless
requested)
Turn on and off the "Track changes" function. This marks deleted text as red with a
strikethrough and added text as blue. If you are finding that you can't delete text and it is
instead turning red and strikethrough, you may need to toggle this function off.
Go through and accept or reject individual changes.
Compare two documents to see what differences or similarities there are.
Limit other users' ability to edit this document.
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View menu

The View menu controls how the document is displayed on the screen.
Most of the options in Document views are not especially useful to the average user – feel free to
experiment, but you will probably leave mostly this on Print Layout. Note that shortcuts to all
these options are down on the bottom right of the Word window, next to the Zoom bar.
The Show section gives you options to help with precision layout. The Ruler not only displays the
measurements of the page, but also tab stops and paragraph indentations – have a play and check
it out.
The Zoom section lets you "zoom out" to see whole pages on the screen, or "zoom in" to see
details up close. Note that there is a sliding control at the bottom right of the Word window that
does much the same thing.
The Window section lets you control how Word behaves if you have multiple documents open,
and split the current window so that you can look at two places in your document at once.
The Macros button lets you access Visual Basic programming tools that let you program Word for
specific tasks. Of all the sections that is beyond the scope of this class, this one is the MOST
beyond the scope of this class.
Finally, the SharePoint Properties button lets you edit the properties of the document, especially
for use with Microsoft’s collaboration tool SharePoint.
To learn more about this functionality, explore our online courses with Lynda.com.
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Please rate the following:

The Class

Excellent

Good

Needs improvement

Excellent

Good

Needs improvement

Venue and training space
Take home manual
Equipment
Length of class
Content of class

The Trainer
Knowledge of subject
Style and presentation
Teaching skills
Friendly and helpful

Which days and times of the week suit you best for classes?
Mon

Tue

Wed

Thu

Fri

Sat

Morning
Afternoon
Evening
What other training are you interested in?
______________________________________________________________________________________

Would you attend another library computer class?

Yes

No

If you answered “No”, why?
______________________________________________________________________________________

Any other comments?
______________________________________________________________________________________

How did you find out about this class?
Library brochure/flyer

Library staff ____________

Library website

Council customer service centre
Community centre/Neighbourhood House
Friends/family
Other: _______________________________
Which Brimbank Library do you visit most?
Deer Park
Your postcode:

Keilor Village

St Albans

Sunshine

Staff use - Date:
Location:

Deer Park

Keilor

St Albans

Sunshine

Trainer’s Name:
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